A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 11:58 PDT
Identified
Our authentication provider is down which is causing degraded service across Web App and Data Processing. We are monitoring the status here: https://status.auth0.com/
Posted Mar 25, 2025 - 11:14 PDT
This incident affected: Management Portal, API, and Data Processing.