Smart PM Integration is Down

Incident Report for Kroo

Resolved

The SmartPM API pipeline is operational. Customers syncing SmartPM data may have their data sync delayed by up to 3 hours.
Posted Dec 29, 2024 - 09:53 PST

Monitoring

The SmartPM API has recovered and data sync jobs are being processed
Posted Dec 29, 2024 - 09:51 PST

Investigating

The SmartPM API integration is down as of 6:11AM PST and we are currently investigating the issue
Posted Dec 29, 2024 - 09:39 PST
This incident affected: Data Processing.