Fabric ADLS writer is degraded

Incident Report for Kroo

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 15:05 PDT

Update

The number of errors has subsided and the systems are beginning to recover
Posted Sep 11, 2025 - 13:44 PDT

Update

We are continuing to await a fix from our subprocessor(s)
Posted Sep 11, 2025 - 12:53 PDT

Identified

Writing to Fabric/OneLake destinations are degraded based on ADLS slowdown
Posted Sep 11, 2025 - 12:12 PDT
This incident affected: Data Processing.